Lua Cache Error

  • 2 replies

0 Members and 2 Guests are viewing this topic.

Lua Cache Error
« on: May 01, 2012, 01:05:29 PM »
I've been a member of the server for a while, but all of sudden when I tried to log on this morning I'd get a Lua Cache Error and it would say I'm missing practically every PERP plugin and item. I've Verified the integrity of the game cache and the problem remained.

Any ideas on anything I could do to fix this?

Re: Lua Cache Error
« Reply #1 on: May 01, 2012, 01:10:19 PM »
I play on the PERP 4.5 Serious Role Play server, if that changes anything.


Offline Verex

  • ***
  • 10
Re: Lua Cache Error
« Reply #2 on: May 09, 2012, 07:21:10 PM »
If it does not work for you currently, try uninstalling GMod and then reinstalling it.

(Your error is caused by a badly configured directory, you possibly tried modifying your GMod, or moving it to another location)

Though reinstalling may take a while(Depending on the download speed of your connection), it should work in the end.

Anyway, good luck!